Faq 64Bit

PuzzleLinux 2.0

Alcune problematiche riscontrate durante l’installazione: puzzleLinux 2.0 è realizzato con un doppio Kernel 4.4.0.5 di tipo standard è di tipo Low Latency di default la partenza è di tipo Low Latency ma nel caso si può scegliere l’opposto partendo con lo standard e /o modificando il grub e/o cancellando il kernel non utilizzato, personalmente penso che sia utile avere entrambi ma a voi la scelta.

alla fine della installazione ci ritroveremo con la seguente schermata

http://www.puzzlelinux.it/wp-content/uploads/no-problem.png

possiamo dire che non vi sono problemi, l’errore è dovuto al fatto che la struttura kernel è stata ricompilata è non avendo equivalenti nei repo standard la macchina non riesce a fare l’upgrade (non necessario) dei pacchetti correlati

Nei pc con boot uefi si può verificare una partenza di tipo grub, o notato che questo accade con le chiavette usb 3.0 se si usano è necessario connettere queste chiavette a porte usb3.0 altrimenti ci possono essere malfunzionamenti in installazione

attualmente data 17/05/2016,  sono presenti due micro bug che verranno a breve rislti con una patch

  1. malfunzionamento nel pannello di controllo della sezione mouse (il programma non si apre a causa di un errore segment fault)
  2. nella sezione appweb cliccando sull’icona google tramslate viene chiesta la password a causa di un errore la app oltra a se stessa chima anche lo user ignorando il comando di richiesta password l’app si aprirà in maniera corretta (bug risolto con il prossimo aggiornamento del softwarecenter)

 Al pubblicazone dei bug fix metteremo risolto ai punti 1. e 2.

Commenti chiusi